WebCards News and Updates

Security Update For WebCards 1.3

March 26, 2009 on 7:28 pm

In response to some known security vulnerabilities in WebCards 1.3, we have updated the release to add some extra protection.

You can download the package from the Sourceforge download page.

If you already have WebCards 1.3 installed, you only need to upload the file source/ad_login.php. If you are unsure, feel free to upload all the files. But please ensure you do not overwrite config.php.

If you have any comments or questions, please feel free to post a reply to this post until we get our forum software sorted out.

1 Comment »

RSS feed for comments on this post. TrackBack URI

  1. Is there availible upgrade for 1.3 to 2.0
    Does version 2.0 will have more upgrades or this software will not develope anymore?

    Comment by Damjan — October 22, 2011 #

Leave a comment

XHTML: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>