WebCards Support Forum

Welcome Guest, Register or Log in

Help logging into admin center

Home Forums General Support Requests Help logging into admin center

Tagged: 

This topic contains 8 replies, has 2 voices, and was last updated by  corbyboy 4 years, 7 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #704

    kathyd
    Participant

    Hello,

    I am having a problem logging into my admin center. I set up so many user names and passwords last week I am at a lost as to which to use to log into the admin center. Please advise.

    Thank you in advance for your assistance

    kathyd

    #1881

    kathyd
    Participant

    I was able to get a new password, however now I am getting the following message:

    Cookie error! The ID in the cookie does not match that in the database. Please log in again and ensure cookies are enabled on your Browser

    I cleared all cookies and tried again, no luck. I am using Firefox 23 running on Windows XP pro

    #1882

    corbyboy
    Member

    This is usually caused by the cookie domain setting being incorrect. Can you log in to the admin centre and check the value for cookie domain (it’s in the Layout options section).

    Let me know the value for this setting and the URL you have WebCards installed at.

    If you prefer you can email me at chris@mywebcards.net

    #1883

    kathyd
    Participant

    I am unable to log in to the admin centre.

    When I put in my user name and password and hit login I get this message:

    Cookie error! The ID in the cookie does not match that in the database. Please log in again and ensure cookies are enabled on your Browser

    The web url is http://ohnoflamingos.com

    #1884

    corbyboy
    Member

    In that case this is definitely a cookie setting problem. Please email me chris@mywebcards.net as I will need to get access to your database to see what the setting currently is.

    #1885

    kathyd
    Participant

    Checking to see if you received my e mail with the information that you requested to reset the cookies for my database. I sent it on Friday and again yesterday.

    Kathy

    #1886

    corbyboy
    Member

    I have replied to your email.

    #1887

    kathyd
    Participant

    Thanks Chris

    #1888

    corbyboy
    Member

    This is now resolved.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.