WebCards Support Forum

Welcome Guest, Register or Log in

Some Questions…

Home Forums Pre-sales Questions Some Questions…

This topic contains 7 replies, has 4 voices, and was last updated by  corbyboy 2 months, 4 weeks ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #2072

    mrk
    Member

    Hello!

    Can you please say:

    1: if i install at first free version 1.3, then can i update later without problems, by replacing files to latest version?
    2: how many commercial and free templates in package or downloadable?
    3: are the updates is for free and are you offer lifetime subscription?
    4: can you say what is main differences between ver 1.3 and 2.9?

    this kind questions today 🙂

    thanks
    marek

    #2073

    corbyboy
    Member

    Hi Marek,

    Here are the answers to your questions.

    1. The free versions are no longer supported, haven’t been updated in years and may well contain security vulnerabilities. If you install an old 1.x version you can’t upgrade to the latest version.

    2. There are no templates included and we don’t have any available to download.

    3. Updates are for a year.

    4. from 1.3 to 2.9 is basically a different piece of software. There are very few similarities. Have a look at the full feature tour in the “about” section and you will get a better idea.

    #2074

    mrk
    Member

    Thanks:

    ver 1.3 is still installable in installatron, but ok

    maybe was be good to make an compare table with webcards, maian, ecardmax and etc…?

    anyway who really need the script compare its…

    #2075

    corbyboy
    Member

    The people who make Installatron don’t consult the people who make the scripts. They redistribute without asking and don’t even let us know. There is nothing wrong with doing this, but allowing people to install unsupported software that is 10 years old is very irresponsible in my opinion.

    If you have particular questions about features I can answer, but I don’t really want to get into “competing” with other software.

    If you have any more questions please let me know.

    #2101

    Laura
    Member

    I got the old 1.3 from SourceForge. If you still have a login for that account you might make sure people who find it there know it is not supported. I worked on it and have it installed but after all of that I’m getting an error about it not being locked. Still seems to run except for a warning note which pops up when I click the WebCards link in the navbar.

    Anyway, I tend to assume anything on SourceForge is pretty decent, even if it is a little ancient. But, I appreciate knowing when a project is not supported at all.

    #2107

    corbyboy
    Member

    Hi Laura,

    Thanks for notifying me about Sourceforge. I will see if there is a way to mark a project as dormant or closed.

    #2272

    johan
    Member

    Hello, i’m new here

    In which languages is this adjustable?

    I already have a website, but if I put this in a folder I can then contact a link or iframe.

    And is the installation difficult?

    Thnak you

    • This reply was modified 2 months, 4 weeks ago by  johan.
    #2276

    corbyboy
    Member

    Hi Johan,

    WebCards has the ability to support multiple languages but there are no others available apart from English. But if you are able to translate it yourselfI can help you setup extra languages.

    Installation is very easy but I can always do it for you if you prefer.

    You can put WebCards in an iframe but i will make it difficult to link to cards that your users will send.

    Let me know if you have any more questions.

    Chris

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.