WebCards Manual

Requirements for Installing and Running WebCards

WebCards only has a few basic requirements in order for you to run it.

Firstly you need to be running PHP version 5.2 (or higher)

Secondly you must be running MySQL version 4 (or higher).

Practically all basic webhosts can run WebCards. If you need any help please feel free to email help@mywebcards.net.